Help
lexigame.com the home of unique word games

Lexigame Community
September 21, 2017, 02:18:51 AM *
Welcome, Guest. Please login or register.

Login with email, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Hooray!  (Read 1328 times)
Les303
Cryptoverbalist
*
Posts: 682



View Profile
« on: May 16, 2017, 10:34:49 AM »

My new post flag made a reappearance this morning?
Logged

Les from Brisbane ; Australia
Alan W
Administrator
Eulexic
*****
Posts: 3285


Melbourne, Australia


View Profile Email
« Reply #1 on: May 16, 2017, 12:11:05 PM »

Yes, Les, your eyes do not deceive you. I've changed things so that players on the chi.lexigame.com site should revert to the previous behaviour of the forum summary. In particular:

  • posts you haven't looked at should be decorated with a "New" icon
  • the dates and times shown for forum posts should be adjusted according to your forum profile settings

(The second point isn't relevant to you, Les, because you're in the same time zone as the Lexigame computer.)

Unfortunately players using the www.chihuahua-puzzle.com site will still be missing the "New" flag and may have incorrect dates and times shown. I haven't yet found a way to correct this.
Logged

Alan Walker
Creator of Lexigame websites
Les303
Cryptoverbalist
*
Posts: 682



View Profile
« Reply #2 on: May 16, 2017, 12:24:00 PM »

Thanks Alan , I'm sure it is only a matter of time before you find a solution for the other site.
Logged

Les from Brisbane ; Australia
pat
Eulexic
***
Posts: 2477


Rugby, England.


View Profile
« Reply #3 on: May 16, 2017, 07:37:10 PM »

It doesn't seem to be working on the full screen version of chi.lexigame, Alan.
Logged
Alan W
Administrator
Eulexic
*****
Posts: 3285


Melbourne, Australia


View Profile Email
« Reply #4 on: May 16, 2017, 09:13:56 PM »

Pat, you could try doing a full reload of the page. In most browsers running under Windows, ctrl-F5 does this. On a Mac I think there's an equivalent, but I don't know what it is.

On an iPad you can try an ordinary reload (tapping the circling arrow button near the Web page address) but this isn't guaranteed to reload the JavaScript files. You may have to wait until the browser decides to refresh its cache.
Logged

Alan Walker
Creator of Lexigame websites
yelnats
Linguissimo
*****
Posts: 269



View Profile WWW
« Reply #5 on: May 16, 2017, 09:37:37 PM »

Working on mine...



* ScreenHunter 32.png (61.9 KB, 414x542 - viewed 113 times.)
Logged
Alonzo Quixote
Paronomaniac
******
Posts: 393


Greenlawn, NY, USA


View Profile
« Reply #6 on: May 17, 2017, 04:37:09 AM »

Bravo!!!!
Logged
2dognight
Neophyte
*
Posts: 44


View Profile Email
« Reply #7 on: May 17, 2017, 06:03:25 PM »

hi Alan

I am still waiting to see "new" perhaps it is because my laptop is quite aged

I am using lexigame .com

Thanks

Carol

Logged
pat
Eulexic
***
Posts: 2477


Rugby, England.


View Profile
« Reply #8 on: May 17, 2017, 09:07:19 PM »

Pat, you could try doing a full reload of the page.

I'd already tried that but it didn't make a difference. However, today everything is working OK on both the desktop and the iPad. Thanks, Alan.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.071 seconds with 20 queries.